dartlang_utils 0.2.0 copy "dartlang_utils: ^0.2.0" to clipboard
dartlang_utils: ^0.2.0 copied to clipboard

A dart package containing a collection of useful util and extension classes.

example/lib/example.dart

import 'package:dartlang_utils/dartlang_utils.dart' show StringUtils;

void main() {
  var shortend = StringUtils.abbreviate('This is an example.', 7);
  print(shortend);
}
3
likes
160
pub points
54%
popularity

Publisher

verified publisherbegnis.dev

A dart package containing a collection of useful util and extension classes.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

More

Packages that depend on dartlang_utils