convex_bottom_baryer 1.0.0
convex_bottom_baryer: ^1.0.0 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A Flutter package which implements a ConvexAppBar to show a convex tab in the bottom bar. Theming supported.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  convex_bottom_baryer: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

1
likes
100
pub points
0%
popularity

A Flutter package which implements a ConvexAppBar to show a convex tab in the bottom bar. Theming supported.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

rv301936@gmail.com

License

BSD (LICENSE)

Dependencies

collection, functional_data, json2yaml, meta, plain_optional, sum_types, yaml

More

Packages that depend on convex_bottom_baryer