bones_ui_bootstrap 2.0.2
bones_ui_bootstrap: ^2.0.2 copied to clipboard

Adds Bootstrap 4+ support to Dart package bones_ui, allowing use of Bootstrap components and CSS.

2.0.2 #

  • Upgrade Bootstrap to v4.6.0.
  • Upgrade Bootstrap Icons to v1.5.0.
  • bones_ui: ^2.0.2
  • swiss_knife: ^3.0.7
  • sdk: '>=2.13.0 <3.0.0'

2.0.1 #

  • bones_ui: ^2.0.1
  • swiss_knife: ^3.0.6
  • amdjs: ^2.0.1
  • dom_tools: ^2.0.1
  • intl_messages: ^2.0.1

1.2.0 #

  • bones_ui: ^1.2.0
  • swiss_knife: ^2.5.24
  • dom_tools: ^1.3.20
  • intl_messages: ^1.1.13

1.1.1 #

  • Bootstrap 4.5.3
  • Bootstrap Icons 1.1.0
  • swiss_knife: ^2.5.18
  • amdjs: ^1.0.7
  • dom_tools: ^1.3.15
  • intl_messages: ^1.1.12

1.1.0 #

  • bones_ui: ^1.1.0
  • swiss_knife: ^2.5.16
  • dom_tools: ^1.3.14

1.0.6 #

  • bones_ui: ^1.0.20
  • swiss_knife: ^2.5.13

1.0.5 #

  • Update Bootstrap icons.
  • Moved UISVG to package bones_ui.
  • bones_ui: ^1.0.17
  • swiss_knife: ^2.5.12
  • amdjs: ^1.0.6
  • dom_tools: ^1.3.10
  • intl_messages: ^1.1.10
  • pedantic: ^1.9.2
  • test: ^1.15.3

1.0.4 #

  • Upgrade to Bootstrap 4.5.0.
  • bones_ui: ^1.0.13
  • swiss_knife: ^2.5.5
  • amdjs: ^1.0.5
  • dom_tools: ^1.3.4

1.0.3 #

  • BSDateRangePicker: Fix a Dart issue with JS calling a Dart Object method: Circumvent using lambda with optional parameters as callback.
  • dartfmt.

1.0.2 #

  • bones_ui: ^1.0.12
  • dom_tools: ^1.3.2

1.0.1 #

  • Add API Documentation.
  • Added example for BootstrapIcons.

1.0.0 #

  • Initial version, created by Stagehand
6
likes
120
pub points
19%
popularity

Publisher

Unknown

Adds Bootstrap 4+ support to Dart package bones_ui, allowing use of Bootstrap components and CSS.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

amdjs, bones_ui, dom_tools, intl_messages, swiss_knife

More

Packages that depend on bones_ui_bootstrap