bolter_flutter 7.0.1 icon indicating copy to clipboard operation
bolter_flutter: ^7.0.1 copied to clipboard

based on bolter library extensions for manage widgets updates

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add bolter_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  bolter_flutter: ^7.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bolter_flutter/bolter_flutter.dart';
4
likes
120
pub points
46%
popularity

Publisher

verified publisher iconrenesanse.net

based on bolter library extensions for manage widgets updates

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

bolter, flutter

More

Packages that depend on bolter_flutter