backfit 0.0.2+8 copy "backfit: ^0.0.2+8" to clipboard
backfit: ^0.0.2+8 copied to clipboard

Retrofit inspired HTTP Client generator for Dart

Stable versions of backfit

VersionMin Dart SDKUploadedDocumentationArchive
0.0.2+8Null safety2.1220 months agoGo to the documentation of backfit 0.0.2+8Download backfit 0.0.2+8 archive
0.0.2+7Null safety2.1223 months agoDownload backfit 0.0.2+7 archive
0.0.2+6Null safety2.1223 months agoDownload backfit 0.0.2+6 archive
0.0.2+5Null safety2.122 years agoDownload backfit 0.0.2+5 archive
0.0.2+4Null safety2.122 years agoDownload backfit 0.0.2+4 archive
0.0.2+3Null safety2.122 years agoDownload backfit 0.0.2+3 archive
0.0.2+2Null safety2.122 years agoDownload backfit 0.0.2+2 archive
0.0.2Null safety2.122 years agoDownload backfit 0.0.2 archive
0.0.1Null safety2.122 years agoDownload backfit 0.0.1 archive

Prerelease versions of backfit

VersionMin Dart SDKUploadedDocumentationArchive
0.0.2-aNull safety2.122 years agoDownload backfit 0.0.2-a archive
4
likes
90
pub points
14%
popularity

Publisher

unverified uploader

Retrofit inspired HTTP Client generator for Dart

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

analyzer, built_collection, http, http_parser, meta

More

Packages that depend on backfit