anyline_plugin 24.1.0
anyline_plugin: ^24.1.0 copied to clipboard

Flutter Plugin for Anyline OCR, which allows you to scan all kinds of numbers, characters, text and codes.

24.1.0-dev.1 #

Updated to Anyline 24.1, document scanner bugfix, redone example-app UI.

24.0.0-dev.1.2 #

Added getLicenseExpiryDate(), refactored example app, added new example in main.dart.

24.0.0-dev.1.1 #

Added dartdoc and updated package description.

24.0.0-dev.1 #

This is a prerelease for Anyline 24 only supporting Android.

1
likes
80
pub points
42%
popularity

Flutter Plugin for Anyline OCR, which allows you to scan all kinds of numbers, characters, text and codes.

Homepage
Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

Uploader

daniel@anyline.com

License

MPL 2.0 (LICENSE)

Dependencies

flutter, permission_handler

More

Packages that depend on anyline_plugin