angel_auth 2.1.5+1

Dart native
Flutter Android iOS

A complete authentication plugin for Angel. Includes support for stateless JWT tokens, Basic Auth, and more.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  angel_auth: ^2.1.5+1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:angel_auth/angel_auth.dart';
0
likes
90
pub points
79%
popularity

Publisher

angel-dart.dev

A complete authentication plugin for Angel. Includes support for stateless JWT tokens, Basic Auth, and more.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angel_framework, charcode, collection, crypto, http_parser, meta, quiver_hashcode

More

Packages that depend on angel_auth