win32_runner 0.0.8 icon indicating copy to clipboard operation
win32_runner: ^0.0.8 copied to clipboard

Compile and run a Flutter app without needing any C/C++ code. Just Dart!

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add win32_runner

With Flutter:

 $ flutter pub add win32_runner

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  win32_runner: ^0.0.8

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:win32_runner/win32_runner.dart';
5
likes
130
pub points
18%
popularity

Publisher

verified publisher iconsneath.org

Compile and run a Flutter app without needing any C/C++ code. Just Dart!

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

args, ffi, win32

More

Packages that depend on win32_runner