uri 0.11.3+1

Dart native js
Flutter Android iOS web

Utilities for building and parsing URIs

0.11.3+1 #

  • Updated project requirement to match flutter 2.0.0+

0.11.3 #

  • Change upper bound to 3.0.0.
  • Fix runtime type errors in tests.

0.11.2 #

  • Support the latest release of package:quiver.
  • Strong-mode clean.
  • Require at least Dart 2.0.0-dev.18.

0.11.1 #

  • Widen dependency on package:quiver

0.10.0 #

  • Migrate from the unittest to the new test package.

0.9.5 #

  • Widen dependency on quiver
  • Widen dependency on matcher

0.9.2 #

  • Preserve query parameters in UriMatch.rest