uni_links 0.5.1 icon indicating copy to clipboard operation
uni_links: ^0.5.1 copied to clipboard

Flutter plugin for accepting incoming links - App/Deep Links (Android), Universal Links and Custom URL schemes (iOS).

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add uni_links

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  uni_links: ^0.5.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:uni_links/uni_links.dart';
894
likes
130
pub points
99%
popularity

Publisher

unverified uploader

Flutter plugin for accepting incoming links - App/Deep Links (Android), Universal Links and Custom URL schemes (iOS).

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.BSD-2-Clause (LICENSE)

Dependencies

flutter, uni_links_platform_interface, uni_links_web

More

Packages that depend on uni_links