threads_client 0.1.10

Dart client for Textile threads (https://textile.io) a database built on IPFS.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  threads_client: ^0.1.10

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:threads_client/threads_client.dart';
2
likes
55
pub points
22%
popularity

Publisher

textile.io

Dart client for Textile threads (https://textile.io) a database built on IPFS.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

async, base32, cryptoutils, grpc, protobuf, threads_client_grpc, uuid

More

Packages that depend on threads_client