tapegen 0.0.2

Dart native

Tool for generating code for tape, a type-safe and future- and backwards-compatible serializer for Dart objects.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  tapegen: ^0.0.2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:tapegen/tapegen.dart';
0
likes
70
pub points
1%
popularity

Tool for generating code for tape, a type-safe and future- and backwards-compatible serializer for Dart objects.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

marcel.garus@gmail.com

License

MIT (LICENSE)

Dependencies

analyzer, args, build, build_config, console, dart_style, dartx, glob, meta, path, pub_semver, pubspec_parse, source_gen, string_similarity, tape, watcher, yaml

More

Packages that depend on tapegen