super_keyboard_layout 0.8.17 copy "super_keyboard_layout: ^0.8.17" to clipboard
super_keyboard_layout: ^0.8.17 copied to clipboard

Keyboard layout mapping for Flutter. Map between physical and logical keys according to current keyboard layout and provides notification on layout changes.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add super_keyboard_layout

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  super_keyboard_layout: ^0.8.17

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:super_keyboard_layout/super_keyboard_layout.dart';
3
likes
150
pub points
59%
popularity

Publisher

verified publishernativeshell.dev

Keyboard layout mapping for Flutter. Map between physical and logical keys according to current keyboard layout and provides notification on layout changes.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, super_native_extensions

More

Packages that depend on super_keyboard_layout