strict_dart 2.1.0+2
strict_dart: ^2.1.0+2 copied to clipboard

discontinued

The Dart analyzer settings.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add strict_dart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  strict_dart: ^2.1.0+2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

2
likes
0
pub points
29%
popularity

Suggested replacement

strict_analyzer

The Dart analyzer settings.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

More

Packages that depend on strict_dart