sqlcool 4.3.1

Flutter Android iOS

Easy and reactive Sqlite. Stream of changes, select bloc, custom database models

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  sqlcool: ^4.3.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:sqlcool/sqlcool.dart';
23
likes
90
pub points
82%
popularity

Easy and reactive Sqlite. Stream of changes, select bloc, custom database models

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ansterj@gmail.com

License

MIT (LICENSE)

Dependencies

cupertino_icons, extra_pedantic, flutter, path_provider, pedantic, sqflite, synchronized

More

Packages that depend on sqlcool