skeleton_loader 2.0.0+4 copy "skeleton_loader: ^2.0.0+4" to clipboard
skeleton_loader: ^2.0.0+4 copied to clipboard

A Flutter Package which provides a fully customizable loading skeleton for your app,

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add skeleton_loader

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  skeleton_loader: ^2.0.0+4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:skeleton_loader/skeleton_loader.dart';
231
likes
140
pub points
96%
popularity

Publisher

verified publisherlhamy.codes

A Flutter Package which provides a fully customizable loading skeleton for your app,

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

flutter, shimmer

More

Packages that depend on skeleton_loader