sembast 1.9.2
sembast: ^1.9.2 copied to clipboard

outdated

Simple persistent embedded file system database for Dart VM and Flutter

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add sembast

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  sembast: ^1.9.2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:sembast/sembast.dart';
537
likes
0
pub points
97%
popularity

Publisher

tekartik.com

Simple persistent embedded file system database for Dart VM and Flutter

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

dart2_constant, logging, path, synchronized

More

Packages that depend on sembast