robusta_runner 0.2.0+1 copy "robusta_runner: ^0.2.0+1" to clipboard
robusta_runner: ^0.2.0+1 copied to clipboard

Run and extend your apps base on Riverpod, event driven, extensions, and more.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add robusta_runner

With Flutter:

 $ flutter pub add robusta_runner

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  robusta_runner: ^0.2.0+1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:robusta_runner/robusta_runner.dart';
0
likes
150
pub points
4%
popularity

Publisher

unverified uploader

Run and extend your apps base on Riverpod, event driven, extensions, and more.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

logger, meta, riverpod, robusta_events

More

Packages that depend on robusta_runner