retrofit_flutter 1.0.5 icon indicating copy to clipboard operation
retrofit_flutter: ^1.0.5 copied to clipboard

retrofit for flutter

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add retrofit_flutter

With Flutter:

 $ flutter pub add retrofit_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  retrofit_flutter: ^1.0.5

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:retrofit_flutter/retrofit_flutter.dart';