restio 0.10.11

Dart native
Flutter Android iOS

A simple but powerful HTTP Client for Dart inspired by OkHttp.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  restio: ^0.10.11

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:restio/restio.dart';
14
likes
90
pub points
78%
popularity

Publisher

tiagohm.dev

A simple but powerful HTTP Client for Dart inspired by OkHttp.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

brotli, crypto, equatable, globbing, http2, http_parser, ip, meta, mime_type, path, raw, string_scanner, utf

More

Packages that depend on restio