redstone 0.6.8
redstone: ^0.6.8 copied to clipboard

Dart 2 incompatible

A metadata driven microframework for Dart

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add redstone

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  redstone: ^0.6.8

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:redstone/redstone.dart';
1
likes
0
pub points
25%
popularity

Publisher

Unknown

A metadata driven microframework for Dart

Homepage

License

LICENSE

Dependencies

collection, di, grinder, http, http_parser, http_server, mime, route_hierarchical, shelf, stack_trace

More

Packages that depend on redstone