rabbit_converter 2.0.0
rabbit_converter: ^2.0.0 copied to clipboard

Rabbit Converter is a library to convert text between different Burmese Text Encodings (i.e. Zawgyi and Unicode).

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add rabbit_converter

With Flutter:

 $ flutter pub add rabbit_converter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  rabbit_converter: ^2.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:rabbit_converter/rabbit_converter.dart';
11
likes
130
pub points
72%
popularity

Rabbit Converter is a library to convert text between different Burmese Text Encodings (i.e. Zawgyi and Unicode).

Homepage

Documentation

API reference

License

BSD-3-Clause (LICENSE)

More

Packages that depend on rabbit_converter