r_crypto 0.5.0 copy "r_crypto: ^0.5.0" to clipboard
r_crypto: ^0.5.0 copied to clipboard

Rust backend support crypto flutter library, much faster than Dart-implementation library, light-weight library. Some crypto support hardware accelerate.

Stable versions of r_crypto

VersionMin Dart SDKUploadedDocumentationArchive
0.5.0Null safety2.132 years agoGo to the documentation of r_crypto 0.5.0Download r_crypto 0.5.0 archive
0.4.1Null safety2.132 years agoGo to the documentation of r_crypto 0.4.1Download r_crypto 0.4.1 archive
0.3.0Null safety2.123 years agoDownload r_crypto 0.3.0 archive
0.2.12.73 years agoDownload r_crypto 0.2.1 archive
0.2.02.73 years agoDownload r_crypto 0.2.0 archive
0.1.22.73 years agoDownload r_crypto 0.1.2 archive
0.1.12.73 years agoDownload r_crypto 0.1.1 archive
0.1.02.73 years agoDownload r_crypto 0.1.0 archive
0.0.32.73 years agoDownload r_crypto 0.0.3 archive
0.0.22.73 years agoDownload r_crypto 0.0.2 archive
0.0.12.73 years agoDownload r_crypto 0.0.1 archive
9
likes
140
pub points
45%
popularity

Publisher

verified publishertinocheng.app

Rust backend support crypto flutter library, much faster than Dart-implementation library, light-weight library. Some crypto support hardware accelerate.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

ffi, flutter

More

Packages that depend on r_crypto