pulsar_iot_client 1.0.3 icon indicating copy to clipboard operation
pulsar_iot_client: ^1.0.3 copied to clipboard

Apache Pulsar IoT client

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add pulsar_iot_client

With Flutter:

 $ flutter pub add pulsar_iot_client

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  pulsar_iot_client: ^1.0.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:pulsar_iot_client/pulsar_iot_client.dart';