prestashop_webservice 0.7.1 copy "prestashop_webservice: ^0.7.1" to clipboard
prestashop_webservice: ^0.7.1 copied to clipboard

A dart package for reading data from prestashop webservices. The service is basically a typed client for the prestashop webservice api.

Stable versions of prestashop_webservice

VersionMin Dart SDKUploadedDocumentationArchive
0.7.1Null safety3.042 days agoGo to the documentation of prestashop_webservice 0.7.1Download prestashop_webservice 0.7.1 archive
0.7.0Null safety3.042 days agoGo to the documentation of prestashop_webservice 0.7.0Download prestashop_webservice 0.7.0 archive
0.6.0Null safety3.08 months agoDownload prestashop_webservice 0.6.0 archive
0.5.0Null safety3.08 months agoDownload prestashop_webservice 0.5.0 archive
0.4.3Null safety3.08 months agoDownload prestashop_webservice 0.4.3 archive
0.4.2Null safety3.011 months agoDownload prestashop_webservice 0.4.2 archive
0.4.1Null safety3.011 months agoDownload prestashop_webservice 0.4.1 archive
0.4.0Null safety3.011 months agoDownload prestashop_webservice 0.4.0 archive
0.3.3Null safety3.011 months agoDownload prestashop_webservice 0.3.3 archive
0.3.2Null safety3.011 months agoDownload prestashop_webservice 0.3.2 archive
0.3.1Null safety3.011 months agoDownload prestashop_webservice 0.3.1 archive
0.3.0Null safety3.011 months agoDownload prestashop_webservice 0.3.0 archive
0.2.0Null safety3.011 months agoDownload prestashop_webservice 0.2.0 archive
0.1.0Null safety3.011 months agoDownload prestashop_webservice 0.1.0 archive
2
likes
140
pub points
42%
popularity

Publisher

verified publishermsiviero.dev

A dart package for reading data from prestashop webservices. The service is basically a typed client for the prestashop webservice api.

Repository (GitHub)
View/report issues

Topics

#api #prestashop #ecommerce

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

equatable, http, json_annotation, loggy, quiver

More

Packages that depend on prestashop_webservice