pix_bb 1.0.4 copy "pix_bb: ^1.0.4" to clipboard
pix_bb: ^1.0.4 copied to clipboard

Easy-to-use interface for integrating with Banco do Brasil's Pix API.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add pix_bb

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  pix_bb: ^1.0.4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:pix_bb/pix_bb.dart';
3
likes
140
pub points
15%
popularity

Publisher

verified publisheracxtech.com.br

Easy-to-use interface for integrating with Banco do Brasil's Pix API.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dio, flutter, intl, mocktail, result_dart

More

Packages that depend on pix_bb