pigeon 0.1.9

Dart native

Code generator tool to make communication between Flutter and the host platform type-safe and easier.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  pigeon: ^0.1.9

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:pigeon/pigeon.dart';
126
likes
90
pub points
81%
popularity

Code generator tool to make communication between Flutter and the host platform type-safe and easier.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

aaclarke@google.com

License

BSD (LICENSE)

Dependencies

args, path

More

Packages that depend on pigeon