pedantic_mono 1.15.0 icon indicating copy to clipboard operation
pedantic_mono: ^1.15.0 copied to clipboard

[mono edition] Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add pedantic_mono

With Flutter:

 $ flutter pub add pedantic_mono

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  pedantic_mono: ^1.15.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

43
likes
130
pub points
88%
popularity

Publisher

shield icon for verified publishersmono0926.com

[mono edition] Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter_lints

More

Packages that depend on pedantic_mono