payhere_mobilesdk_flutter 1.0.2
payhere_mobilesdk_flutter: ^1.0.2 copied to clipboard

Make PayHere payments with your Flutter App!

1.0.0 #

Initial release supporting the current PayHere Native Mobile SDKs. All payment types (One Time/Recurring/Tokenization) are supported when using PayHere Live Merchant accounts.

1.0.1 #

Added support for Recurring and Pre-approval payments in Sandbox.

1.0.2 #

Fixed Android builds failing

18
likes
70
pub points
77%
popularity

Publisher

payhere.lk

Make PayHere payments with your Flutter App!

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on payhere_mobilesdk_flutter