opus_dart 3.0.1 copy "opus_dart: ^3.0.1" to clipboard
opus_dart: ^3.0.1 copied to clipboard

Wraps libopus in dart, and additionally provides a dart friendly API for encoding and decoding

Stable versions of opus_dart

VersionMin Dart SDKUploadedDocumentationArchive
3.0.1Null safety2.123 months agoGo to the documentation of opus_dart 3.0.1Download opus_dart 3.0.1 archive
3.0.0Null safety2.122 years agoDownload opus_dart 3.0.0 archive
2.0.1Null safety2.122 years agoGo to the documentation of opus_dart 2.0.1Download opus_dart 2.0.1 archive
2.0.0Null safety2.122 years agoDownload opus_dart 2.0.0 archive
1.0.42.72 years agoCheck the analysis logs for opus_dart 1.0.4Download opus_dart 1.0.4 archive
1.0.32.73 years agoDownload opus_dart 1.0.3 archive
1.0.22.73 years agoDownload opus_dart 1.0.2 archive
1.0.12.73 years agoDownload opus_dart 1.0.1 archive
1.0.02.73 years agoDownload opus_dart 1.0.0 archive
3
likes
140
pub points
76%
popularity

Publisher

verified publisherepnw.eu

Wraps libopus in dart, and additionally provides a dart friendly API for encoding and decoding

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

ffi, web_ffi

More

Packages that depend on opus_dart