opus_dart 1.0.3
opus_dart: ^1.0.3 copied to clipboard

Dart native
Flutter Android iOS

Wraps libopus in dart, and additionally provides a dart friendly API for encoding and decoding

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  opus_dart: ^1.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:opus_dart/opus_dart.dart';
1
likes
90
pub points
42%
popularity

Wraps libopus in dart, and additionally provides a dart friendly API for encoding and decoding

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

prokopwieler.hardundsoftware@gmail.com

License

BSD (LICENSE)

Dependencies

ffi, meta

More

Packages that depend on opus_dart