one_context 1.1.0
one_context: ^1.1.0 copied to clipboard

OneContext provides a simple way to deal with Dialogs, Overlays, Navigations, Theme* and MediaQuery* with no need of BuildContext.

Stable versions of one_context

Version Min Dart SDK Uploaded Documentation Archive
1.1.0 2.12 Apr 3, 2021 Go to the documentation of one_context 1.1.0 Download one_context 1.1.0 archive
1.0.0 2.12 Mar 16, 2021 Go to the documentation of one_context 1.0.0 Download one_context 1.0.0 archive
0.5.0 2.1 Dec 22, 2020 Go to the documentation of one_context 0.5.0 Download one_context 0.5.0 archive
0.4.0 2.1 May 29, 2020 Go to the documentation of one_context 0.4.0 Download one_context 0.4.0 archive
0.3.0 2.1 May 25, 2020 Go to the documentation of one_context 0.3.0 Download one_context 0.3.0 archive
0.2.3 2.1 May 7, 2020 Go to the documentation of one_context 0.2.3 Download one_context 0.2.3 archive
0.2.2 2.1 May 6, 2020 Go to the documentation of one_context 0.2.2 Download one_context 0.2.2 archive
0.2.1 2.1 May 5, 2020 Go to the documentation of one_context 0.2.1 Download one_context 0.2.1 archive
0.1.1 2.1 May 3, 2020 Go to the documentation of one_context 0.1.1 Download one_context 0.1.1 archive
0.1.0 2.1 May 3, 2020 Go to the documentation of one_context 0.1.0 Download one_context 0.1.0 archive
54
likes
120
pub points
87%
popularity

OneContext provides a simple way to deal with Dialogs, Overlays, Navigations, Theme* and MediaQuery* with no need of BuildContext.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

fastencoding@gmail.com

License

BSD (LICENSE)

Dependencies

back_button_interceptor, flutter, shared_preferences

More

Packages that depend on one_context