olm 2.0.0
olm: ^2.0.0 copied to clipboard

Dart bindings for Olm, an implementation of the olm and megolm cryptographic ratchets

2.0.0 (2021-03-19) #

Features #

  • add UseAfterFreeError (c5ff144)
  • compatibility with ffi 1.0.0 (e271aee)
  • migrate to null-safety (89d6e0c)

1.3.0 (2021-03-01) #

Features #

1.2.1 (2020-07-14) #

Bug Fixes #

  • sas: copy result before free (ab11e00)
  • test: free all objects (acc1e6f)

1.2.0 (2020-06-10) #

Features #

1.1.1 (2020-05-18) #

Bug Fixes #

1.1.0 (2020-05-17) #

Features #

1.0.0 (2020-03-02) #

3
likes
100
pub points
70%
popularity

Publisher

famedly.com

Dart bindings for Olm, an implementation of the olm and megolm cryptographic ratchets

Homepage
Repository (GitLab)
View/report issues

Documentation

API reference

License

AGPL 3.0 (LICENSE)

Dependencies

ffi, js, test

More

Packages that depend on olm