ogurets_flutter 2.0.0
ogurets_flutter: ^2.0.0 copied to clipboard

This package extends the Cucumber based Ogurets package to allow to support Flutter.

Stable versions of ogurets_flutter

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0Null safety2.12May 18, 2021Go to the documentation of ogurets_flutter 2.0.0Download ogurets_flutter 2.0.0 archive
1.2.72.2Feb 20, 2020Go to the documentation of ogurets_flutter 1.2.7Download ogurets_flutter 1.2.7 archive
1.2.62.2Feb 20, 2020Go to the documentation of ogurets_flutter 1.2.6Download ogurets_flutter 1.2.6 archive
1.2.52.2Jan 18, 2020Go to the documentation of ogurets_flutter 1.2.5Download ogurets_flutter 1.2.5 archive
1.2.42.2Dec 18, 2019Go to the documentation of ogurets_flutter 1.2.4Download ogurets_flutter 1.2.4 archive
1.2.32.2Dec 18, 2019Go to the documentation of ogurets_flutter 1.2.3Download ogurets_flutter 1.2.3 archive
1.2.22.2Sep 11, 2019Go to the documentation of ogurets_flutter 1.2.2Download ogurets_flutter 1.2.2 archive
1.2.12.2Jun 21, 2019Go to the documentation of ogurets_flutter 1.2.1Download ogurets_flutter 1.2.1 archive
1.1.22.2May 27, 2019Go to the documentation of ogurets_flutter 1.1.2Download ogurets_flutter 1.1.2 archive
1.1.12.2May 19, 2019Go to the documentation of ogurets_flutter 1.1.1Download ogurets_flutter 1.1.1 archive
7
likes
60
pub points
43%
popularity

Publisher

bluebiscuitdesign.dev

This package extends the Cucumber based Ogurets package to allow to support Flutter.

Repository (GitHub)
View/report issues

License

BSD-2-Clause (LICENSE)

Dependencies

commandline_splitter, flutter, flutter_driver, image, logging, ogurets

More

Packages that depend on ogurets_flutter