nravepay 1.2.3 copy "nravepay: ^1.2.3" to clipboard
nravepay: ^1.2.3 copied to clipboard

Nravepay is a package that makes accepting card payments in a flutter project easier using Flutterwave.

Stable versions of nravepay

VersionMin Dart SDKUploadedDocumentationArchive
1.2.3Null safety2.1223 months agoGo to the documentation of nravepay 1.2.3Download nravepay 1.2.3 archive
1.2.2Null safety2.122 years agoDownload nravepay 1.2.2 archive
1.2.0Null safety2.122 years agoDownload nravepay 1.2.0 archive
1.1.0Null safety2.122 years agoDownload nravepay 1.1.0 archive
1.0.6Null safety2.122 years agoDownload nravepay 1.0.6 archive
1.0.5+1Null safety2.122 years agoDownload nravepay 1.0.5+1 archive
1.0.5Null safety2.122 years agoDownload nravepay 1.0.5 archive
1.0.4Null safety2.122 years agoDownload nravepay 1.0.4 archive
1.0.3Null safety2.122 years agoDownload nravepay 1.0.3 archive
1.0.2Null safety2.122 years agoDownload nravepay 1.0.2 archive
1.0.1+2Null safety2.122 years agoDownload nravepay 1.0.1+2 archive
1.0.0+1Null safety2.122 years agoDownload nravepay 1.0.0+1 archive

Prerelease versions of nravepay

VersionMin Dart SDKUploadedDocumentationArchive
1.2.3-dev.0Null safety2.122 years agoDownload nravepay 1.2.3-dev.0 archive
1.2.1-dev.5Null safety2.122 years agoDownload nravepay 1.2.1-dev.5 archive
1.2.1-dev.4Null safety2.122 years agoDownload nravepay 1.2.1-dev.4 archive
1.2.1-dev.3Null safety2.122 years agoDownload nravepay 1.2.1-dev.3 archive
1.2.1-dev.2Null safety2.122 years agoDownload nravepay 1.2.1-dev.2 archive
1.2.1-dev.1Null safety2.122 years agoDownload nravepay 1.2.1-dev.1 archive
1.2.0-dev.1Null safety2.122 years agoDownload nravepay 1.2.0-dev.1 archive
7
likes
120
pub points
32%
popularity

Publisher

verified publishernelsoneze.com

Nravepay is a package that makes accepting card payments in a flutter project easier using Flutterwave.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

async, bloc, cupertino_icons, dio, equatable, flutter, flutter_bloc, get_it, intl, tripledes_nullsafety, websafe_svg, webview_flutter

More

Packages that depend on nravepay