nominatim_geocoding 0.0.6 copy "nominatim_geocoding: ^0.0.6" to clipboard
nominatim_geocoding: ^0.0.6 copied to clipboard

A library to forward and reverse geocoding using OSM nominatim API.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add nominatim_geocoding

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  nominatim_geocoding: ^0.0.6

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:nominatim_geocoding/nominatim_geocoding.dart';
7
likes
140
pub points
84%
popularity

Publisher

unverified uploader

A library to forward and reverse geocoding using OSM nominatim API.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

equatable, flutter, get, get_storage

More

Packages that depend on nominatim_geocoding