nhost_graphql_adapter 4.0.4 copy "nhost_graphql_adapter: ^4.0.4" to clipboard
nhost_graphql_adapter: ^4.0.4 copied to clipboard

Easily connect to your Nhost.io GraphQL backend using the graphql package.

Nhost GraphQL Adapter for Dart #

Pub nhost_graphql_adapter tests

Nhost integration with the graphql package.

If you're building for Flutter, check out nhost_flutter_graphql for widgets that work great with graphql_flutter.

Getting Started #

Latest Release #

dependencies:
  nhost_graphql_adapter: ^3.0.0

🔥 More Dart & Flutter packages from Nhost #

11
likes
140
pub points
70%
popularity

Publisher

verified publishernhost.io

Easily connect to your Nhost.io GraphQL backend using the graphql package.

Homepage
Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

MIT (LICENSE)

Dependencies

graphql, http, meta, nhost_gql_links, nhost_sdk

More

Packages that depend on nhost_graphql_adapter