near_api_flutter 0.0.13-alpha icon indicating copy to clipboard operation
near_api_flutter: ^0.0.13-alpha copied to clipboard

NEAR Flutter API is here to empower mobile developers to build flutter apps that connect and send transactions to the NEAR PROTOCOL Blockchain.

Prerelease versions of near_api_flutter

VersionMin Dart SDKUploadedDocumentationArchive
0.0.13-alphaNull safety2.173 months agoGo to the documentation of near_api_flutter 0.0.13-alphaDownload near_api_flutter 0.0.13-alpha archive
0.0.12-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.12-alphaDownload near_api_flutter 0.0.12-alpha archive
0.0.11-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.11-alphaDownload near_api_flutter 0.0.11-alpha archive
0.0.10-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.10-alphaDownload near_api_flutter 0.0.10-alpha archive
0.0.9-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.9-alphaDownload near_api_flutter 0.0.9-alpha archive
0.0.8-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.8-alphaDownload near_api_flutter 0.0.8-alpha archive
0.0.7-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.7-alphaDownload near_api_flutter 0.0.7-alpha archive
0.0.6-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.6-alphaDownload near_api_flutter 0.0.6-alpha archive
0.0.5-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.5-alphaDownload near_api_flutter 0.0.5-alpha archive
0.0.4-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.4-alphaDownload near_api_flutter 0.0.4-alpha archive
0.0.3-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.3-alphaDownload near_api_flutter 0.0.3-alpha archive
0.0.2-betaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.2-betaDownload near_api_flutter 0.0.2-beta archive
0.0.1-betaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.1-betaDownload near_api_flutter 0.0.1-beta archive

Retracted versions of near_api_flutter

VersionMin Dart SDKUploadedDocumentationArchive
0.0.2-alphaNull safety2.174 months agoGo to the documentation of near_api_flutter 0.0.2-alphaDownload near_api_flutter 0.0.2-alpha archive
0.0.1Null safety2.174 months agoGo to the documentation of near_api_flutter 0.0.1Download near_api_flutter 0.0.1 archive
3
likes
140
pub points
50%
popularity

Publisher

verified publisher iconneararabic.dev

NEAR Flutter API is here to empower mobile developers to build flutter apps that connect and send transactions to the NEAR PROTOCOL Blockchain.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

borsh, borsh_annotation, bs58, build_runner, crypto, ed25519_edwards, flutter, http, url_launcher

More

Packages that depend on near_api_flutter