near_api_flutter 0.0.13-alpha icon indicating copy to clipboard operation
near_api_flutter: ^0.0.13-alpha copied to clipboard

NEAR Flutter API is here to empower mobile developers to build flutter apps that connect and send transactions to the NEAR PROTOCOL Blockchain.

0.0.13-alpha #

Exported utils class

0.0.12-alpha #

Cleaned package and example

0.0.11-alpha #

Added documentation comments to classes and funcitons

0.0.10-alpha #

Example uses near friendbook.nearflutter.testnet as its contract

0.0.9-alpha #

Fixs to pass package static analysis

0.0.8-alpha #

Fix urls not launching in iOS devices and updated example with account IDs as input

0.0.7-alpha #

Added view function call

0.0.6-alpha #

Wrapped public and private key classes for front-end flexibility

0.0.5-alpha #

Handle null if access key not found.

0.0.4-alpha #

Exported AccessKey class.

0.0.3-alpha #

Added flutter example to the package doc.

0.0.2-beta #

Added basic usage instructions to the docs.

0.0.2-alpha #

Added basic usage instructions to the docs.

0.0.1 #

Initial release.

3
likes
140
pub points
50%
popularity

Publisher

verified publisher iconneararabic.dev

NEAR Flutter API is here to empower mobile developers to build flutter apps that connect and send transactions to the NEAR PROTOCOL Blockchain.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

borsh, borsh_annotation, bs58, build_runner, crypto, ed25519_edwards, flutter, http, url_launcher

More

Packages that depend on near_api_flutter