native_updater 0.1.1 copy "native_updater: ^0.1.1" to clipboard
native_updater: ^0.1.1 copied to clipboard

PlatformAndroid

Flutter package for prompting users to update with a native dialog whether using the app store version or any version at the user's discretion.

Stable versions of native_updater

VersionMin Dart SDKUploadedDocumentationArchive
0.1.1Null safety2.122 years agoGo to the documentation of native_updater 0.1.1Download native_updater 0.1.1 archive
0.1.0Null safety2.123 years agoGo to the documentation of native_updater 0.1.0Download native_updater 0.1.0 archive
0.0.42.13 years agoDownload native_updater 0.0.4 archive
0.0.32.14 years agoDownload native_updater 0.0.3 archive
0.0.22.14 years agoDownload native_updater 0.0.2 archive
0.0.12.14 years agoDownload native_updater 0.0.1 archive
149
likes
140
pub points
83%
popularity

Publisher

verified publisherofload.com

Flutter package for prompting users to update with a native dialog whether using the app store version or any version at the user's discretion.

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

MIT (license)

Dependencies

flutter, in_app_update, package_info, url_launcher

More

Packages that depend on native_updater