msk_utils 2.0.1 copy "msk_utils: ^2.0.1" to clipboard
msk_utils: ^2.0.1 copied to clipboard

Flutter utility package, with utilities for navigation, databases, and extensions for strings, maps, lists and more

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add msk_utils

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  msk_utils: ^2.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:msk_utils/msk_utils.dart';
0
likes
130
pub points
35%
popularity

Publisher

unverified uploader

Flutter utility package, with utilities for navigation, databases, and extensions for strings, maps, lists and more

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

device_info_plus, dio, flutter, flutter_mobx, hive, intl, mobx, package_info_plus, path_provider, sentry, sprintf

More

Packages that depend on msk_utils