midtrans_sdk 0.4.0 copy "midtrans_sdk: ^0.4.0" to clipboard
midtrans_sdk: ^0.4.0 copied to clipboard

A Flutter plugin for Midtrans Mobile SDK. Supports iOS and Android.

0.4.0 #

  • Update Midtrans SDK to 2.0.0

0.3.4 #

  • Add capture in TransactionResultStatus

0.3.3 #

  • [Android] Change repositories from jcenter to mavenCentral
  • [Android] Upgrade UIKit to 1.30.1
  • [iOS] Upgrade MidtransKit to 1.20.1

0.3.2 #

  • [Android] Use sandbox environment SDK for debug and profile builds.

0.3.1 #

  • [iOS] Use static framework.

0.3.0 #

  • Use production environment for release build.

0.2.0 #

  • Support for iOS.

0.1.1 #

  • Update README.

0.1.0 #

  • Support for Android.

0.0.2 #

  • Update README.

0.0.1 #

  • Initial release.
24
likes
130
pub points
81%
popularity

Publisher

verified publishertomykho.dev

A Flutter plugin for Midtrans Mobile SDK. Supports iOS and Android.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, json_annotation, json_serializable

More

Packages that depend on midtrans_sdk