m4d_flux 0.1.0

Dart native js
Flutter Android iOS web

Material Design 4 Dart - Flux-Datastore

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  m4d_flux: ^0.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:m4d_flux/m4d_flux.dart';
0
likes
80
pub points
22%
popularity

Material Design 4 Dart - Flux-Datastore

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

office@mikemitterer.at

License

Apache 2.0 (LICENSE)

Dependencies

console_log_handler, logging, validate

More

Packages that depend on m4d_flux