locale_gen 3.4.1
locale_gen: ^3.4.1 copied to clipboard

Dart tool that will convert your default locale json to dart code.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add locale_gen

With Flutter:

 $ flutter pub add locale_gen

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  locale_gen: ^3.4.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:locale_gen/locale_gen.dart';
3
likes
110
pub points
41%
popularity

Publisher

vanlooverenkoen.be

Dart tool that will convert your default locale json to dart code.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

intl, meta, path, yaml

More

Packages that depend on locale_gen