live_barcode_scanner 0.0.1+1

Flutter Android iOS

Flutter plugin for displaying live camera with barcode scanner.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  live_barcode_scanner: ^0.0.1+1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:live_barcode_scanner/live_barcode_scanner.dart';
0
likes
90
pub points
48%
popularity

Flutter plugin for displaying live camera with barcode scanner.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

marian.skripp@gmail.com

License

BSD (LICENSE)

Dependencies

camera, firebase_ml_vision, flutter

More

Packages that depend on live_barcode_scanner