libjson2builtvalue 0.2.2
libjson2builtvalue: ^0.2.2

Dart native
Flutter Android iOS

Generates Dart built_value classes from given JSON. Based on https://github.com/charafau/json2builtvalue

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  libjson2builtvalue: ^0.2.2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:libjson2builtvalue/libjson2builtvalue.dart';
0
likes
80
pub points
0%
popularity

Generates Dart built_value classes from given JSON. Based on https://github.com/charafau/json2builtvalue

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ahmtcngvndrn@gmail.com

License

unknown (COPYING)

Dependencies

built_collection, code_builder, dart_style, recase, tuple

More

Packages that depend on libjson2builtvalue