kvsql 0.3.0
kvsql: ^0.3.0 copied to clipboard

Flutter Android iOS

A type safe key/value store backed by Sqlite. It has methods to handle high throughput updates.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  kvsql: ^0.3.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:kvsql/kvsql.dart';
0
likes
90
pub points
27%
popularity

A type safe key/value store backed by Sqlite. It has methods to handle high throughput updates.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ansterj@gmail.com

License

MIT (LICENSE)

Dependencies

cupertino_icons, extra_pedantic, flutter, path_provider, pedantic, sqlcool

More

Packages that depend on kvsql