kraken_api 2.0.0-nullsafety.1
kraken_api: ^2.0.0-nullsafety.1 copied to clipboard

Dart Library for the Kraken API (https://www.kraken.com/features/api).

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add kraken_api

With Flutter:

 $ flutter pub add kraken_api

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  kraken_api: ^2.0.0-nullsafety.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:kraken_api/kraken_api.dart';
3
likes
130
pub points
34%
popularity

Publisher

begnis.dev

Dart Library for the Kraken API (https://www.kraken.com/features/api).

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

crypto, http

More

Packages that depend on kraken_api