kraken_api 2.0.0 icon indicating copy to clipboard operation
kraken_api: ^2.0.0 copied to clipboard

Dart Library for the Kraken API (https://www.kraken.com/features/api).

Stable versions of kraken_api

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0Null safety2.1211 months agoGo to the documentation of kraken_api 2.0.0Download kraken_api 2.0.0 archive
1.1.02.121 months agoGo to the documentation of kraken_api 1.1.0Download kraken_api 1.1.0 archive
1.0.22.12 years agoGo to the documentation of kraken_api 1.0.2Download kraken_api 1.0.2 archive
1.0.12.12 years agoGo to the documentation of kraken_api 1.0.1Download kraken_api 1.0.1 archive
1.0.02.12 years agoGo to the documentation of kraken_api 1.0.0Download kraken_api 1.0.0 archive

Prerelease versions of kraken_api

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0-nullsafety.1Null safety2.1215 months agoGo to the documentation of kraken_api 2.0.0-nullsafety.1Download kraken_api 2.0.0-nullsafety.1 archive
2.0.0-nullsafety.0Null safety2.1215 months agoGo to the documentation of kraken_api 2.0.0-nullsafety.0Download kraken_api 2.0.0-nullsafety.0 archive
8
likes
130
pub points
30%
popularity

Publisher

verified publisher iconbegnis.dev

Dart Library for the Kraken API (https://www.kraken.com/features/api).

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

crypto, http

More

Packages that depend on kraken_api