koin_flutter 0.10.0 icon indicating copy to clipboard operation
koin_flutter: ^0.10.0 copied to clipboard

A package to make it easier to use Koin.dart on the Flutter.

The latest prerelease was 0.11.0-nullsafety.0 10 months ago.

Stable versions of koin_flutter

VersionMin Dart SDKUploadedDocumentationArchive
0.10.02.715 months agoGo to the documentation of koin_flutter 0.10.0Download koin_flutter 0.10.0 archive
0.9.62.718 months agoGo to the documentation of koin_flutter 0.9.6Download koin_flutter 0.9.6 archive
0.9.52.718 months agoGo to the documentation of koin_flutter 0.9.5Download koin_flutter 0.9.5 archive
0.9.42.718 months agoGo to the documentation of koin_flutter 0.9.4Download koin_flutter 0.9.4 archive
0.9.32.718 months agoGo to the documentation of koin_flutter 0.9.3Download koin_flutter 0.9.3 archive
0.9.22.718 months agoGo to the documentation of koin_flutter 0.9.2Download koin_flutter 0.9.2 archive
0.9.12.718 months agoGo to the documentation of koin_flutter 0.9.1Download koin_flutter 0.9.1 archive
0.9.02.718 months agoGo to the documentation of koin_flutter 0.9.0Download koin_flutter 0.9.0 archive
0.6.32.719 months agoGo to the documentation of koin_flutter 0.6.3Download koin_flutter 0.6.3 archive
0.6.12.719 months agoGo to the documentation of koin_flutter 0.6.1Download koin_flutter 0.6.1 archive
0.6.02.720 months agoGo to the documentation of koin_flutter 0.6.0Download koin_flutter 0.6.0 archive
0.3.02.72 years agoGo to the documentation of koin_flutter 0.3.0Download koin_flutter 0.3.0 archive
0.2.02.12 years agoGo to the documentation of koin_flutter 0.2.0Download koin_flutter 0.2.0 archive
0.1.02.12 years agoGo to the documentation of koin_flutter 0.1.0Download koin_flutter 0.1.0 archive

Prerelease versions of koin_flutter

VersionMin Dart SDKUploadedDocumentationArchive
0.11.0-nullsafety.0Null safety2.12(dev)10 months agoGo to the documentation of koin_flutter 0.11.0-nullsafety.0Download koin_flutter 0.11.0-nullsafety.0 archive
1
likes
90
pub points
73%
popularity

A package to make it easier to use Koin.dart on the Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter, koin

More

Packages that depend on koin_flutter